Laser Cutter X axis is not cutting specified length

X direction of laser cutter is cutting incorrect length.

Can the LCC please look into this.

I sent a LightBurn file with a square of 555 mm square to the laser cutter to cut to 3mm birch.

Checking dimensions with a straight rule

  • X axis measures 558 mm or about 1/8" to long
  • Y axis measures 555 mm which is correct
  • Both diagonals measured 786mm so this piece is rectangular.

Both Diagonals are 786mm

Full size cut on laser

The X axis is incorrect. This should be 555mm

The Y axis is correct at 555mm

I did some test on the X axis yesterday.
I cut a 900mm width and it measured exactly 900mm.
Will try some other scenarios next time I am in, but whatever was causing the discrepancy, it seems like the issue is gone.

Curious though, what was the laser settings used (speed, power)

1 Like

Great. Thanks for checking.

I was using 20 Speed and 50 Power.

Perhaps someone on the LCC fixed it already? Check with @JohnC or @AndroidLx

When it didn’t work for me I tried it twice and it messed up on both of my pieces.