[Fixed/Lid Switch] Lazer Cutter Out of Order?

Hi Guys,

Posting here for visibility.

I came in the space this morning to put together a simple box on the lazer cutter, but it does not seem to be operating properly.

*Manual operation of the arms is working .
*Manual operation of the Lazer is working.
*Downloading files to the Lazer cutter appears to work and so does running a box,
*Starting Job on Lazer has no effect. Job does not run.
*Re-downloading job after pressing start results in “Trans ErrMachine Working or Pausing!” error dialogue popup wihdow,

*Have tried switching on and off to see if something didn’t load correctly.
*Have tried new file. with a small line vector.
*Have tried old files that worked previously.

It appears a few ppl on slack have had issuses but it has been fine after an on / off switch. But, unfortunately after 6 attempts I am still not getting things to work.

Has anyone else experienced issues with the laser cutter this week and or in the last couple of days?

And can someone on the committee please take a look when they have the time, I think it will requires a bit of maintenance.

thank you,

Andrew.

Is the door switch closing properly? I would check that…the laser might think it’s open and then won’t run.

Edit: I’m not on the LCC. Also thanks for posting about the issue! I’m sure LCC will respond quickly.

Is the limit switch for the lid still properly positioned? That sounds like what happens when it gets bumped, so it thinks the lid is open.

1 Like

When I saw this issue recently I thought it might be the lid switch, but run box didn’t work either.

1 Like

Hey Guys,

yes that does appear to be the case, it was the lid switch - that sorted it out. Gabriel came in and gave it a jiggle. Unfortunately too late for me today, but good to know for future.

cheers

A.

3 Likes

Updated the title so it reflects that it’s not an open issue

I was using the laser a bit this morning and having the same issues. I realized that if when I close the lid I give it a slight push down on the front right, where the switch is, it would run every time. Mind you, light push, but I noticed it does go down a little with light pressure.

1 Like

Sounds like the limit switch might be slightly out of position. Thanks for posting that trick Nich - good to know.